Server

Strict Standards: Non-static method JLoader::import() should not be called statically in…

Masih pada joomla 1.5 yang dipasang di server dengan upgrade server ke php terkini, halamannya menjadi error spt ini:Strict Standards:… Read More

7 years ago

Warning: date(): It is not safe to rely on the system’s timezone settings.

Pada web-web joomla lama, joomla 1.5, yang berada di sistem server dengan php terkini, muncul warning seperti ini:Warning: strtotime(): It… Read More

7 years ago

ApacheBooster, mudah diinstall dan performa server meningkat

Sudah lama menginstall ApacheBooster sejak versi 1.7 namun tak pernah saya aktifkan. Baru setelah melihat load server tinggi, saya berfikir… Read More

7 years ago

Upgrade MySQL dari 5.0 langsung ke 5.5

MySQL 5.0 end of life date -nya sudah berlalu pada 31 Desember 2011, dan MySQL 5.1 end of life datenya… Read More

7 years ago

Server Management: perl: warning: Setting locale failed.

Ketika sedang install sesuatu via SSH, sering kita menjumpaiperingatan error seperti ini:perl: warning: Setting locale failed.perl: warning: Please check that… Read More

8 years ago

Server Management: Cara Install Linux Malware Detect (LMD)

Untuk memproteksi server kita dari serangan malware yang biasadiupload oleh hacker via account website mereka, sebuah softwarescanning gratis bernama Linux… Read More

8 years ago